moolb

Bloom filter for python3 with pluggable hasher backend
git clone git://git.defalsify.org/python-moolb.git
Log | Files | Refs | README | LICENSE

rules (155B)


      1 #!/usr/bin/make -f
      2 
      3 %:
      4 	dh $@ --with python3 --buildsystem=pybuild
      5 
      6 override_dh_builddeb:
      7 	python setup.py install --root=/root/debian/moolb
      8 	dh_builddeb